Has there been a change to forum on mobile site?

Go Back   Living and Working in Australia Forum With Immigration and Travel Information > About this site > Australiaforum.com Website Help & Feedback

Australiaforum.com Website Help & Feedback Please post feedback and questions about this site here. You can also suggest new categories for the forum here.

Has there been a change to forum on mobile site?


Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-07-2017, 05:09 PM
Senior Member
 
Join Date: Mar 2017
Location: Ireland
Posts: 814
Users Flag! From australia

170 likes received
211 likes given
Has there been a change to forum on mobile site?

I noticed yesterday that the way the forums are displayed on my phone (iPhone 5s) has changed. Unfortunately I now can't actually access the forums from my mobile. I can sometimes get to the forum index, but when I click on the forum I invariably get a wheel turning that never gets anywhere. I have tried it on two different browsers with the same result. Wish I could go back to using the desktop site on my phone - although it wasn't perfect, at least the forum pages loaded

Screenshots on Dropbox
https://www.dropbox.com/s/6scukp33yu...0a.m..png?dl=0

https://www.dropbox.com/s/levl63db21...0a.m..png?dl=0

__________________
Please don't PM me questions - post a thread to ask a question (guaranteed to get more and probably better replies )


Made by our Australia Immigration Timeline Software. Click here to create yours.

Last edited by tijanaoc; 07-07-2017 at 05:20 PM. Reason: added screenshots

Reply With Quote
  #2 (permalink)  
Old 07-10-2017, 03:57 PM
ForumAdmin's Avatar
Administrator
 
Join Date: Jul 2013
Posts: 172
Users Flag! From canada

7 likes received
1 likes given
Hey,

What version IOS is your Iphone on? I tested the site and was able to navigate it fine. You can go back to the desktop view if you prefer, if you click the 3 horizontal lines on the top left of the screen, and then click "Exit Enhanced Mobile View" it'll bring you back to the desktop version.

Niall

__________________

Made by our Australia Immigration Timeline Software. Click here to create yours.

Reply With Quote
  #3 (permalink)  
Old 07-10-2017, 05:02 PM
Senior Member
 
Join Date: Mar 2017
Location: Ireland
Posts: 814
Users Flag! From australia

170 likes received
211 likes given
Thanks for the reply. I'm on iOS 10.3.2.
Have switched back to desktop view for now.

__________________
Please don't PM me questions - post a thread to ask a question (guaranteed to get more and probably better replies )


Made by our Australia Immigration Timeline Software. Click here to create yours.

Reply With Quote
Sponsored Links
Advertisement
 
  #4 (permalink)  
Old 07-11-2017, 02:00 PM
ForumAdmin's Avatar
Administrator
 
Join Date: Jul 2013
Posts: 172
Users Flag! From canada

7 likes received
1 likes given
Glad to hear you found the desk top option.

~ Glenda

__________________

Made by our Australia Immigration Timeline Software. Click here to create yours.

Reply With Quote
  #5 (permalink)  
Old 07-11-2017, 02:08 PM
Senior Member
 
Join Date: Jul 2015
Location: Australlia
Posts: 5,948
Users Flag! From australia

1175 likes received
345 likes given
I've stopped using it on my mobile, android, as it doesn't appear right to me.

The listing of new posts is very different, and I can't see which I haven't read, or which I have posted in myself before.

I also can't seem to get to the right position in the thread each time, and I just gave up.

I wait till I use my PC.


Reply With Quote
  #6 (permalink)  
Old 07-12-2017, 01:59 PM
ForumAdmin's Avatar
Administrator
 
Join Date: Jul 2013
Posts: 172
Users Flag! From canada

7 likes received
1 likes given
Hey JandE,

How does the site appear to you on your android? Can you send us screenshots? Are you saying the the marked forums (read/unread) feature is not working for you? Could you clarify when you say you can't get to the 'right position' in the thread - as in the page jumps up/down without you doing anything?

Were you using the site in enhanced mobile view (like the screenshots provided above from tijanaoc) or the full desktop version on your android? Which browser and version are you using? Do the issues persist if you try on a different browser on your phone?

Apologies for the 21 questions, the more info we can get the better we can assist you. Thanks for your patience and understanding.

Cheers,
Natalie

__________________

Made by our Australia Immigration Timeline Software. Click here to create yours.

Reply With Quote
  #7 (permalink)  
Old 07-12-2017, 02:30 PM
Senior Member
 
Join Date: Mar 2017
Location: Ireland
Posts: 814
Users Flag! From australia

170 likes received
211 likes given
I had this as well with enhanced view. So normally with a subscribed thread whenever I get an email notification I can click on the link in the email. In desktop view it takes me to the last unread post. In enhanced view clicking on the same link takes you to the first post on the thread. Maybe this is what JandE is experiencing as well?


Reply With Quote
  #8 (permalink)  
Old 07-12-2017, 07:52 PM
ForumAdmin's Avatar
Administrator
 
Join Date: Jul 2013
Posts: 172
Users Flag! From canada

7 likes received
1 likes given
So in desktop view it works properly (taking you to the last unread post, as it should) but in enhanced view it takes you to the first post - is this still happening for you or it's working properly now? I'm only asking because you said you 'had' so I'm wondering if this problem sorted itself out.

If it's still there, can you check to see if you have your browser set to remember cookies? If your browser is set to not remember cookies then it will have a hard time remembering what you last viewed. If you're unsure how to check this, I found a link that helps you to enable cookies on ios 10 https://help.overdrive.com/customer/...ticles/1481678.

@JandE - could you confirm if this is the same issue you're experiencing as well? Let us know what device/browser you're using so we can better assist you.

Thanks,
Natalie

__________________

Made by our Australia Immigration Timeline Software. Click here to create yours.

Reply With Quote
  #9 (permalink)  
Old 07-12-2017, 08:02 PM
Senior Member
 
Join Date: Mar 2017
Location: Ireland
Posts: 814
Users Flag! From australia

170 likes received
211 likes given
Well it's hard to tell.

When I click on the link on my phone (from gmail Inbox app) it doesn't open it in Safari properly, it kind of opens Safari within the inbox app and then you click "Done" in the top left and then it takes you back to Inbox. That's still using enhanced view and it only works if I am clicking on a link from the email telling me there's new posts, but it goes to the first post instead of first unread. If I open safari and try to load the forum in enhanced view I get those blue circles and nothing ever loads.

For regular browsing I use Brave browser and that is now on desktop view and it all works fine. Could never get enhanced view to work.

Hope that helps (and makes sense )


Reply With Quote
  #10 (permalink)  
Old 07-12-2017, 11:41 PM
Senior Member
 
Join Date: Jul 2015
Location: Australlia
Posts: 5,948
Users Flag! From australia

1175 likes received
345 likes given
It seems that it is the enhanced view.
First few times it seemed to open in that automatically, and at the first post in the thread. It was frustrating.

I am on mobile now, not in enhanced view, and it seems OK.

I am not sure what happened. I am using Chrome. But.. sometimes it opens in a gmail window, not chrome. Not sure what browser that is. It might be that is the problem.


Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobile Broadband conorl General chit-chat and news 2 03-28-2018 12:52 PM
change of sponsor's mobile no. ricavisa Visas and immigration 1 05-22-2015 02:34 AM
Change of site ownership moveforward General chit-chat and news 4 02-03-2014 09:32 AM
Mobile homes? GradyBoleyn Housing 6 09-13-2013 10:38 AM
Site upgrade and new look for the site mike Australiaforum.com Website Help & Feedback 6 04-15-2010 06:09 PM

LEGAL NOTICE
By using this Website, you agree to abide by our Terms and Conditions (the "Terms"). This notice does not replace our Terms, which you must read in full as they contain important information. You must not post any defamatory, unlawful or undesirable content, or any content copied from a third party, on the Website. You must not copy material from the Website except in accordance with the Terms. This Website gives users an opportunity to share information only and is not intended to contain any advice which you should rely upon. It does not replace the need to take professional or other advice. We have no liability to you or any other person in respect of any content on this Website.


All times are GMT. The time now is 04:34 PM.




Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
AustraliaForum.com